Bienvenue à vous :) !
Connecte toi dès maintenant

Hackintosh avec OpenCore 0.57

Maverick

Active Member
29/11/19
36
5
8
38
Savoie
Bonjour à toutes et tous...

Comme ma signature l'indique, j'ai une configuration qui sous Mac OSX Mojave fonctionnait très très bien avec Clover avec une installation Vanilla. J'ai effectivement pu mettre à jour toutes les versions de Mac OSX 10.14.x, mon seul problème résidait au passage à Mac OSX Catalina (10.15.x) a cause de ma carte mère en chipset Z390 certainement et plus globalement de mon matériel.

Je suis donc intéressé a OpenCore
Il m'a fallu un peu de temps pour comprendre son fonction et surtout comment faire un config.plist ou comment exporté son config.plist de Clover vers OpenCore.
J'ai réussi depuis quelques semaines a faire cette manipulation en repartant d'une feuille blanche.
Mon Hackintosh fonctionne très bien avec Catalina avec Opencore que sous Mojave avec Clover.

Je me suis même amusé, aujourd'hui a installer la dernière Beta de Catalina, l'installation s'est passée comme une lettre à la poste (bon oui OK, la Poste avant le Coronavirus).

Tout ceux-ci pour vous dire tout simplement, que si comme moi, vous avez la même configuration ou du moins le même chipset que ma carte mère, pensez-y, OpenCore en vaut vraiment la peine.

Juste un témoignage, Merci
 

laotse

Member
15/3/20
22
0
1
66
Bonsoir,
Ce serait bien de partager tes connaissances en faisant un tutoriel pour tous les membres.
 

laotse

Member
15/3/20
22
0
1
66
Dell Latitude E6530
Chipset : Mobile Intel QM77 Express
CPU : i3 2,29 GHz Intel Core
Audio : GF 108 High Définition Audio Controller
Wifi : Broadcom BCM43228 non activée
Ethernet : 82579LM Gigabit Network Connection (Lewisville)
 

Maverick

Active Member
29/11/19
36
5
8
38
Savoie
Ok, les portables c’est compliqué a faire. Comme j’ai la reference de ta machine je vais me renseigner sur ces caractéristiques, de ce que tu m’a donné comme infos ta carte réseau risque de ne pas fonctionner. Il me reste a connaître ton chipset graphique

Je vais voir sur DELL
 

laotse

Member
15/3/20
22
0
1
66
Dell Latitude E6530
Chipset : Mobile Intel QM77 Express
CPU : i3 2,29 GHz Intel Core
Audio : GF 108 High Définition Audio Controller
Wifi : Broadcom BCM43228 non activée
Ethernet : 82579LM Gigabit Network Connection (Lewisville)
 

laotse

Member
15/3/20
22
0
1
66
Carte Nvidia intégré à la carte mère avec technologie Optimus NV 5200 pas compatible Pc Os (j'utilise donc le GPU par défaut ). La carte réseau à été changée par une Athéros ARB295 qui fonctionne bien.
Mais ce n'est pas le plus important.
 

Maverick

Active Member
29/11/19
36
5
8
38
Savoie
Plus de drivers Nvidia sous Catalina et ton GPU intégré c’est quoi exactement ?
 

laotse

Member
15/3/20
22
0
1
66
Chipset : Mobile Intel QM 77 Express
Hou : Intel Graphics 300.
J'ai installé Catalina sans problème mais de suite désinstallé cause le système ramait un peu. C'est mieux sous Mojave, Sierra ou High Sierra.
 

Maverick

Active Member
29/11/19
36
5
8
38
Savoie
Et tout fonctionnait ? Tu as fait un benchmark ? Est-ce que tu as activer le mode verbose de Clover ??
 

laotse

Member
15/3/20
22
0
1
66
Oui avec le bootflag nv_disable=1 et tout le reste. Mais on parle de Open Core non ?
 

Maverick

Active Member
29/11/19
36
5
8
38
Savoie
Aussi bien Clover que Opencore se sont pratiquement les memes reflexes. Tu l’as ton EFI ?
 

laotse

Member
15/3/20
22
0
1
66
J'écris sur le téléphone....Dès que je peux, je t'envoie l'Efi. Pas ce soir.
Merci.
 

Maverick

Active Member
29/11/19
36
5
8
38
Savoie
Salut, je ne t’ai pas oublié, j’ai eu pas mal de boulot. Je vais regardé EFI
Qu’est ce qui ne fonctionne pas actuellement avec ta configuration sous Clover ? Et quelle version de Clover utilises-tu ?
 
Dernière édition:

eLeSse

New Member
12/9/20
2
0
1
49
Bonjour,
J’ai une config à base de Z390 M Gaming sous Mojave avec Clover
Tout roule mais sous Catalina, j’ai eu des freeze, je n’ai jamais réussi à avoir une version stable.
Je suis donc intéressé par OpenCore. J’aimerai en savoir plus.
Merci d’avance pour ton retour.
 

laotse

Member
15/3/20
22
0
1
66
Pas de problème...Quand tu peux .
C'est la config.plist , les Dsdt qui sont difficiles à paramètrer pour avoir un installer (comme Clover) qui boot avec une clé usb.
 

Maverick

Active Member
29/11/19
36
5
8
38
Savoie
Pas de problème...Quand tu peux .
C'est la config.plist , les Dsdt qui sont difficiles à paramètrer pour avoir un installer (comme Clover) qui boot avec une clé usb.
Salut, voilà un premier jet.
A cause de ta carte graphique tu ne devrais pas dépasser Mac OSX High Sierra car pour cette version du système il existe des Drivers pour Nvidia que tu pourrais facilement trouver sur le net.
Sinon tu peut aussi essayer sous Mojave en utilisant cette méthode, n'ayant pas le matériel je n'ai pas pu le tester, attends-toi a des réajustements après en fonction de ce que tu auras après l'installation.
 

Fichiers joints

laotse

Member
15/3/20
22
0
1
66
salut,
Merci de te réponse... En ce qui me concerne High Sierra ou Mojave, peu importe. C'est la configuration de'OpenCore qui m'intéresse et comment l'installer sur une clé usb pour pouvoir booter puisque à la différence de Clover, celui-ci n'a pas d'installer. Si tu peux, ce serait sympa, d'indiquer la marche à suivre afin d'avoir un Efi OpenCore qui boote. Par avance, merci