Bienvenue à vous :) !
Connecte toi dès maintenant

installation Radeon RX580

tutu13

New Member
2/6/20
1
0
1
53
Salut, chuis sur hack depuis trois ans (config plus bas)
En vue de passer sous Mojave je dois installer une Radeon Sapphire Nitro+ RX580.

j'ai glissé dans le dossier "Other" de mon EFI:
-Lilu v1.4.4
-Whatevergreen v1.3.9
j'avais déjà ces deux-là :
-FakeSMC.kext (version 6.26-344-g1cf53906.1787)
-NullCPUPowerManagement.kext

Le hack redémarre et Clover s'affiche sur les 2 écrans.

je choisis mon Volume de démarrage habituel (High Sierra)
la pomme apparait,
la barre de progression arrive à mi-chemin puis ...plus rien,
écrans noirs.
Les écrans restent allumés, aucun message "no signal", mais ils n'affichent que du noir.


Le hack démarre sans problème sur un Volume Recovery (croix rouge)

En démarrant sur Sierra, ça se bloque à mi-chemin, mais l'image reste figée avec quelques pixels roses alignés genre bug graphique.

Un démarrage sur Yosemite se fait jusqu'au bout,
mais d'énorme saccades dans le déplacement de la souris ,
un Finder en anglais,
image non redimensionnée sur les deux écrans en miroir, aucune référence d'écran détectée dans les Pref Monitor.
ingérable, mais comme ce n'est pas le but de revenir sur 10.11, passons.

Bon, je peux déjà rebooter sur Recovery.

Ai-je oublié un truc? Que puis-je tenter?

Merci



4 GHz Intel Core i7
LGA1150 CPU
16 Go 1600 MHz DDR3
Carte mère: Gigabyte GA-Z97-D3H
Carte graphique: NVIDIA GeForce GTX 960 2047 Mo (fonctionne avec les Web Drivers)
Mac OS High Sierra